Can't figure out what to do...

11 posts / 0 new
Last post
Offline
Joined: 11/23/2013 - 3:13pm
Posts: 244
Location:
Buffalo, NY USA
Can't figure out what to do...

SO with a Phantom 630, 1200w PSU, 16gb 1866MHZ Memory, 240gb ssd(in use atm) TT AIO Cooler keyboard and mouse, I can't figure out what to do.

I do and don't want to transfer my main rig into it, but at the same time I still wouldn't use more than half the parts atm.

Id love to build my AMD Only Rig, but at the same time with no job can't do that. As I am missing GPU CPU and Mobo.

Idk whether to put them away for awhile or just transfer existing PC into the chassis with the ssd atm, but then Id still have my Haf X unused.

Im just facepalming at what to do because they been sitting in my front room for awhile now and I hate seeing parts get unused.

The main reason id like a AMD rig is because when I do my community reviews, Id like to have a specific rig for both incase the hardware can be different between amd and intel.

Thoughts guys?

Doctor_Death's picture
Offline
Joined: 10/20/2013 - 11:31am
Posts: 979
Location:
USA

[QUOTE=ForceFedFlesh]SO with a Phantom 630, 1200w PSU, 16gb 1866MHZ Memory, 240gb ssd(in use atm) TT AIO Cooler keyboard and mouse, I can't figure out what to do.

I do and don't want to transfer my main rig into it, but at the same time I still wouldn't use more than half the parts atm.

Id love to build my AMD Only Rig, but at the same time with no job can't do that. As I am missing GPU CPU and Mobo.

Idk whether to put them away for awhile or just transfer existing PC into the chassis with the ssd atm, but then Id still have my Haf X unused.

Im just facepalming at what to do because they been sitting in my front room for awhile now and I hate seeing parts get unused.

The main reason id like a AMD rig is because when I do my community reviews, Id like to have a specific rig for both incase the hardware can be different between amd and intel.

Thoughts guys?[/QUOTE]

The 630 is a much better case tan the HAF X so go for it. Can you list the extra parts you have hanging around ?

 X79 Extreme9, 4930K, 64GBs Kingston Beast,  2 x EVGA GTX 690s, EK blocks, 2x M500 960GB SSDs,  1200i, Corsair 900D, Dual EK 480 Rads, EK X3 Res & fittings

Offline
Joined: 11/23/2013 - 3:13pm
Posts: 244
Location:
Buffalo, NY USA

[QUOTE=Doctor_Death]The 630 is a much better case tan the HAF X so go for it. Can you list the extra parts you have hanging around ?[/QUOTE]

It's pretty much everything I just listed, Most won from giveaways, alot I can put on my main rig but then those parts become unused as well.

I swap out gear between comps most of time incase something needs to work with another, like how my HTPC now took over one of my two 660ti's cause its a hackintosh now.

So pretty much...
NZXT Phantom 630
Kingston 240gb ssd (can remove from main system)
kingston hyperX 16gb 1866mhz memory
Inwin 1200w PSU
1TB WD HDD (can remove from main system as I don't use it lately which was my old OS)
TT AIO Cpu Cooler (or 240mm asetek cooler on my main rig)
TT Mouse and keyboard

I mean literitally just missing cpu gpu mobo

Offline
Joined: 11/23/2013 - 3:13pm
Posts: 244
Location:
Buffalo, NY USA

weather getting nice here, after it was 70degrees one day, 60 the next then snowing with 30 degree's for a couple days. with that I officially announce spring is here haha. time to get cleaning house and start putting stuff away.

Offline
Joined: 11/23/2013 - 3:13pm
Posts: 244
Location:
Buffalo, NY USA

So I think imma transfer my 2600k rig in my haf x into the Phantom 630 this weekend, do some spring cleaning.

Wipe hdd's and reinstall windows, as well as toss my computer possibly into some hardcore saving as my usb ports take 5-10 mins to warmup after sleepmode/wakeup (only sometimes wakeup) so I can move my mouse without it stopping every millisecond.
Gotta love Asus fail usb ports... (Maximus IV Extreme p67)

Gotta reclean the desk and all that anyways on that rig area anyways.

najiro's picture
Offline
Joined: 10/16/2012 - 2:43am
Posts: 420
Location:
Philippines
Occupation:
BPO Project Manager

I read it was a common problem with Maximus IV Extreme p67 to have dead USB ports. It was never really fixed and people just moved on with it.

Website Builder - Content Writer Gamer Foodie

Offline
Joined: 11/23/2013 - 3:13pm
Posts: 244
Location:
Buffalo, NY USA

Well the "Dead" Usb ports you can do a simple Bios reset after uninstalling drivers and they worked fine again, but mine have just simply said F life and take 10 minutes to warm up now, I think id rather still have the dead USB Ports than this problem. Atleast I wont sit there hoping another USB port will work correctly, and just know the ports dead.

Also it effects external USB 2.0 that you connect into the mobo as well.

In general, Asus has always put too much on a mobo rather than reassuring something works correctly. It's why I will never buy motherboards or gpu's from them again unless I know it works flawlessly.

Offline
Joined: 11/23/2013 - 3:13pm
Posts: 244
Location:
Buffalo, NY USA

Iv'e been procrastinating, then busy, then lazy, but it's finally done.
Well atleast transferring my rig over to it...

Id have to say I enjoy the case besides a few things.
Radiator in push pull setup can't use back 120mm fan area cause my Mobo 8pin blocks it by a few MM, and those cables are practically flat, so its the mobo fault regardless.
The other is the SSD mounts on the HDD cages, You are FORCED to use flat/straight sata cables, as angled would not work on them.

Other than that, the case is amazing, and the light in the back of the chassis is a huge bonus as Most of time I have my light off hehe. No more looking for the USB Ports blind.

Well heres a pic for now, eventually one day ill get to cablemanagement as the whole Radiator mounting annoyed me not being able to put it where I wanted.
[URL=http://imgur.com/5xBIjMX][IMG]http://i.imgur.com/5xBIjMXl.jpg[/IMG][/URL]

RealNeil's picture
Offline
Joined: 10/21/2013 - 8:19pm
Posts: 566
Location:
Shenandoah Valley, Virginia
Occupation:
Retired

It looks good to me. I would have upgraded the PC that I was using too.

Doctor_Death's picture
Offline
Joined: 10/20/2013 - 11:31am
Posts: 979
Location:
USA

The only thing I noticed is that your AIO cooler is mounted to far forward, you need to back it up a bit

 X79 Extreme9, 4930K, 64GBs Kingston Beast,  2 x EVGA GTX 690s, EK blocks, 2x M500 960GB SSDs,  1200i, Corsair 900D, Dual EK 480 Rads, EK X3 Res & fittings

Offline
Joined: 11/23/2013 - 3:13pm
Posts: 244
Location:
Buffalo, NY USA

[QUOTE=Doctor_Death]The only thing I noticed is that your AIO cooler is mounted to far forward, you need to back it up a bit[/QUOTE]

I can't because my 8pin gets in the way, I can't even force it or ill end up snapping my connector and/or heavily end up pinching my wires which also can end up contacting the radiator from the wire becoming exposed.

Only reason It HAS to go that way, and another reason why I did not want to transfer my case, as I knew this Mobo was gonna end up with this problem possibly looking at my Haf X before hand where it was in.

Too bad I don't have a AMD CPU and Mobo as well as a GPU, I thought it would go in this case awesomely.
still have the TT Grandprize case though, as well as the AIO Cooler to use as a cpu cooler if it ever passes my way for a chance to use them together.

What I was gonna do with the AIO Cooler from the grand prize was try to get ahold of 2x NZXT GPU cooler attachments and try to do a Double AIO cooler build as I enjoy AIO's from Asetek.

So the TT aio would be one, and I need to get another, but that was only gonna happen if I can get a Non fermi card for my Hackintosh as my other 660ti is in it.
As I was gonna do SLI 660ti's bother AIO Watercooled with the NZXT Attachments in the NZXT Phantom case.

Too much goes on what I wanna do but can't haha.